Werbung

Beiträge von r3d

    Hallo Wolran,


    es ist mir klar, dass dieses Forum aus Spielern der Serie besteht. Trotzdem ein Dankeschön für deine Hilfe!


    Es ist bisher bei jeder Kampange zum Absturz gekommen aber eben nicht bei jedem Ladestand oder gleichmäßig. Ich denke nicht, dass ein Spielstand per se kaputt ist. Wenn ich z.B. eine bestimmte Schlacht eines bestimmten Speicherstands manuell schlage, stürzt das Spiel danach jedes mal ab. Falls ich es automatisch löse, führt das nicht Absturz.


    Ich habe noch kein benutzerdefiniertes Gefecht gespielt und Mods sind auch keine installiert.


    An den Grafikeinstellungen habe ich schon ein wenig herum gespielt. Bspw. mit V-Sync, den GeforceExperience Einstellungen oder der Auflösung. Die Schatten habe ich heute Vormittag runter gestellt. Mal sehen ob es wieder zu einem Absturz kommt.
    Die komplette Grafik herunter zu setzen habe ich noch nicht versucht, aber auch das werde ich ausprobieren.


    Dankeschön!

    Hallo Zusammen,


    ich habe mir die komplette Total War Warhammerreihe I & II inkl. DLC's geholt. Das ganze hat eine Zeit lang stabil unter höchsten Grafikeinstellung funktioniert und trotzdem fing das Spiel, nach vier Tagen Spielzeit, an abzustürzen. Beispielsweise habe ich Schlachten "schnell gespeichert", diese gespielt, gewonnen und nachdem Sieg bei der Meldung "knapper Sieg o.ä." hing es sich auf und stürzte ab und zwar bei jedem Ladevorgang desselben Spielstands. Seltener stürzte das Spiel beim Laden vom Gefecht in die Kampangenkarte ab. Trotzdem ist das ganze ärgerlich, da gut geschlagene Schlachten nach einem Absturz dementsprechend demotivieren.


    Mein System habe ich als DXDIAG in den Anhang beigelegt, sowie ein Screenshot meiner Grafikeinstellungen.


    Bei maximaler Spielauslastung beträgt die GPU ca. 80°C und die CPU zw. 70°C und 80°C, demnach sollte es daran schon mal nicht liegen. Zusätzlich habe ich das ganze System formatiert und neu aufgesetzt aber auch das hat keine Besserung gebracht. Hat jemand eine Idee oder sogar den selben Fehler? Ich bitte um Hilfe.


    Dankeschön!