Werbung

Total War Attila startet nicht :-/

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Das will ich eigendlich ungerne machen, da ich meinen Laptop für das Studium und die Arbeit brauche.

      Außerdem kenne ich mich damit nicht so gut aus. Also ich habe Angst dass der dann garnicht mehr geht, weil ich da was falsch mache 🙈

      Ich will morgen mal den Support anschreiben bzw die Fehlerdateien in dem total war Forum hochladen und mal schauen was die dann dazu meinen.

    • Werbung
    • todes clown schrieb:

      Das will ich eigendlich ungerne machen, da ich meinen Laptop für das Studium und die Arbeit brauche.

      Außerdem kenne ich mich damit nicht so gut aus. Also ich habe Angst dass der dann garnicht mehr geht, weil ich da was falsch mache 🙈

      Ich will morgen mal den Support anschreiben bzw die Fehlerdateien in dem total war Forum hochladen und mal schauen was die dann dazu meinen.


      zwischen einer HD 5850 und einer HD 5850m liegen große Unterschiede...
      und wenn man ein Laptop nutzt sollte man das auch immer direkt schreiben :)

      geht man nur nach Rome2 derzeit Schaft eine HD 5850m das Spiel erst gar nicht mehr flüssig... Attila erst recht nicht da es etwas mehr Leistung brauch als Rome2 somit kann es einfach gut möglich sein das die Hardware dabei völlig überfordert ist.
    • Bitte testen Sie einmal den TCP/IP und Winsock Status zu erneuern.

      Bitte beachten Sie, dass Sie zum ausführen der nachfolgenden Schritte mit einem Administrator Konto angemeldet sein müssen!

      - Klicken Sie unten links auf Start und geben in die Suchen-Leiste CMD ein.
      Es sollte nun die cmd.exe erscheinen, diese klicken Sie mit der rechten Maus-Taste an und wählen dann "als Administator ausführen".

      - Es sollte nun ein Eingabeaufforderungsfenster erscheinen, wo Sie bitte folgenden Befehl eingeben:

      netsh int ip reset reset.txt

      - Drücken Sie nun auf Enter und geben den zweiten Befehl ein:

      netsh winsock reset

      - Bestätigen Sie erneut mit Enter

      Nun sollten Sie einmal Ihren Computer neustarten und versuchen das Spiel erneut zu starten.
    • Dimusi schrieb:

      Bitte testen Sie einmal den TCP/IP und Winsock Status zu erneuern.

      Bitte beachten Sie, dass Sie zum ausführen der nachfolgenden Schritte mit einem Administrator Konto angemeldet sein müssen!

      - Klicken Sie unten links auf Start und geben in die Suchen-Leiste CMD ein.
      Es sollte nun die cmd.exe erscheinen, diese klicken Sie mit der rechten Maus-Taste an und wählen dann "als Administator ausführen".

      - Es sollte nun ein Eingabeaufforderungsfenster erscheinen, wo Sie bitte folgenden Befehl eingeben:

      netsh int ip reset reset.txt

      - Drücken Sie nun auf Enter und geben den zweiten Befehl ein:

      netsh winsock reset

      - Bestätigen Sie erneut mit Enter

      Nun sollten Sie einmal Ihren Computer neustarten und versuchen das Spiel erneut zu starten.


      das hat geholfen vielen Dank!!!!!! ich kann ihnen garnicht sagen wie dankbar ich bin. stundenlang foren gefleddert statt zu spielen. ENDLICH :):):):):):)
    • Festplattenschreibfehler

      Hallo zusammen,

      ich habe jetzt Attila schon ein paar mal installiert aber jedes mal bekomme ich die Fehlermeldung " Beim aktualisieren von Attila ist ein Fehler aufgetreten ( Festplattenschreibfehler).

      Ich habe Windows 10 Home
      GPU: Geforce GTX 960
      CPU: Intel(R) Core(TM) i7-6700 CPU@3.40GHz
      Treiber auf dem neusten Stand

      und mehr als reichlich Speicher

      Kann mir da bitte jemand weiter helfen, bin am verzweifeln
    • Hattest du das Spiel schon unter einem anderen Betriebssystem installiert und ging es dort? Ich habe kurz im Internet gesucht und dort hatten einige mit Windows 10 ebenfalls dieses Problem.
      Ist deine Festplatte denn in Ordnung?
      Imperator Caesar Divi filius Augustus, Pontifex Maximus, Consul XIII, Imperator XXI, Tribuniciae potestatis XXXVII
    • Grüße Euch :-)

      Ich wollte vor paar Tagen Attila nochmal spielen bevor TW Warhammer rauskommt, aber das hat nichtmal gestartet...hat noch auf dem Windowsdesktop den Computer zum Absturz gebracht.....hab dann versucht Rome II zu starten...gleiches Ergebnis.....und als ich jetzt Warhammer bekommen hab....ebenfalls...das einzige Total War was noch ganz normal startet und sich spielen lässt ist Shogun 2. Hab als erstes Grafiktreiber aktualisiert, aber das hat auch nix gebracht. Bin Ratlos :(
    • Moin Leute,
      Attila habe ich neu installiert, aber wenn ich das Spiel starten möchte, passiert einfach nichts außer das 2 sek der Steam lädt, danach passiert wieder garnichts... habe Fehlerbehebungen gemacht und auch sämtliche antivieren benutzt die im Internet empfohlen waren hat alles nichts gebracht kann mir einer weiterhelfen bitte

      Hab einen Pc i5-3470 4•3,20ghz
      Arbeitsspeicher 8gb ddr3
      Grafikkarte GeForce gt1030,2 gb ddr5
      Windows 7 64Bit

    Werbung