Werbung

Erkennt ATTILA meine Grafikkarte und meinen Grafikspeicher nicht?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Erkennt ATTILA meine Grafikkarte und meinen Grafikspeicher nicht?

      Hallo Forum,
      mir ist aufgefallen, dass ATTILA meine Grafikkarte und meinen Grafikspeicher falsch listet. Ich habe eine NVIDIA GFORCE GTX 770M mit 2993MB.Diese wird auch von ROME II Emperor Edition richtig erkannt. Doch ATTILA sagt mir, ich hätte eine Intel(R) HD Grafics 4600 mit 1023 MB. Weiß jemand, was da los ist?

      Gefühlt habe ich auch den Eindruck, als sei die Grafikqualität schlechter als bei ROME II. Außerdem hat ATTILA beim installieren eine neue DirectX-Installation vorgenommen, obwohl ich schon die neueste DirectX-Version auf dem Rechner hatte. Kann mir da jemand Auskunft geben?

      Viele Grüße

    • Werbung
    • Ich schätze mal du hast einen Rechner mit einem Intel Prozessor. Diese haben eine sogenannte integrierte GPU, bei dir scheinbar eine Intel HD 4600.
      Zusätzlich dazu hast du noch eine dedizierte Grafikkarte (die Nvidia GTX 770m). Die ist leistungsfähiger als die integrierte Lösung von Intel.
      Jetzt musst du Attila verklickern, dass es die GTX und nicht die Intel HD nutzen soll. Dazu gehe bitte so vor, wie hier in Post 10 beschrieben.
      Das Attila schlechter aussieht wird teilweise daran liegen. Andererseits sind die Systemanforderungen gegenüber Rome 2 leicht gestiegen. Außerdem muss CA da noch patchen, so dass sich da mit der Zeit sicherlich noch etwas tun wird.

      Und das DirectX neu installiert wird, ist normal. Das ist bei jedem Steam-Spiel so, da Steam bei jeder Installation überprüft ob die aktuelle DirectX-Version installiert ist. Und dank Microsoft (dem Entwickler von DirectX) funktioniert diese Überprüfung nur durch eine Neuinstallation.
      "Am stärksten ist, wer sich selbst beherrscht."- Seneca
      Bitte um Kenntnisnahme:
      Der hier geschriebene Beitrag ist meine subjektive Meinung und wurde im Rahmen der freien Meinungsäußerung verfasst. Er hat nicht den Anspruch allgemeingültig oder fehlerfrei zu sein.
    • Hallo Julius Caesar,
      ich bin so verfahren. Dann war die Grafik deutlich besser. Aber leider nur, wenn sich die Einheiten nicht bewegt haben. Wenn sie das taten, entstanden zu den Schatten bewegliche schwarze Flecken um die Einheiten. Erst, wenn ich in den Einstellungen von NVIDIA Hochleistungprozessor auf integrierte Grafik zurückgegangengen bin, konnte man es wieder einigermaßen anschauen. Also, so, wie es jetzt ist, zeigt ROME II bei mir eine bessere Grafik als ATTILA:

      Schade. Offenbar kommt ATTILA nicht mit meiner NVIDIA GEFORCE GTX 770M-Grafikkarte zurecht. Bei ROME II passierte mir das noch nie, und auch jetzt nicht. Da gibt es diesbezüglich keinerlei Probleme. Jetzt hat es mich doch wieder erwischt.

      Aber trotzdem danke.

      Viele Grüße
    • Die hässlichen Schatten verschwinden, wenn du die Einstellung für die Schatten auf eine höhere Stufe setzt. Die höchste Stufe ist wahrscheinlich zu viel für dein System aber mit der zweithöchsten Variante sollte es funktionieren. Mich haben die Schatten auch sehr gestört.

      Alternativ kannst du die Schatten komplett abstellen und dafür die Texturqualität anheben.

      Wie sich die Option für eigene Grafikeinstellungen mit deutscher Sprachausgabe nennt, kann ich dir aber leider nicht sagen.
      [FONT="Franklin Gothic Medium"]Geh mir ein bisschen aus der Sonne.[/FONT]
    • hartmutschmitt schrieb:

      Hallo Julius Caesar,
      ich bin so verfahren. Dann war die Grafik deutlich besser. Aber leider nur, wenn sich die Einheiten nicht bewegt haben. Wenn sie das taten, entstanden zu den Schatten bewegliche schwarze Flecken um die Einheiten. Erst, wenn ich in den Einstellungen von NVIDIA Hochleistungprozessor auf integrierte Grafik zurückgegangengen bin, konnte man es wieder einigermaßen anschauen. Also, so, wie es jetzt ist, zeigt ROME II bei mir eine bessere Grafik als ATTILA:

      Schade. Offenbar kommt ATTILA nicht mit meiner NVIDIA GEFORCE GTX 770M-Grafikkarte zurecht. Bei ROME II passierte mir das noch nie, und auch jetzt nicht. Da gibt es diesbezüglich keinerlei Probleme. Jetzt hat es mich doch wieder erwischt.

      Aber trotzdem danke.

      Viele Grüße


      der Post im anderen Forum ist ja ganz nett und Hilfreich für andere spiele, nur das es keine rolle spielt, da Attila(hat Rome2 übrigens am Anfang auch gemacht) dennoch die Onboard Grafik nutzt, umgehen kannst du es nur wenn du die Onboard ausschaltest, das geht über den Geräte-Manager:

      praxistipps.chip.de/onboard-gr…aktivieren-so-gehts_35112

      falls das nicht geht, ab ins BIOS und dort die Onboard ausschalten.

      wie das geht musst du selbst sehen, jedes BIOS ist anders :(
    • hartmutschmitt schrieb:

      Hallo Forum,
      mir ist aufgefallen, dass ATTILA meine Grafikkarte und meinen Grafikspeicher falsch listet. Ich habe eine NVIDIA GFORCE GTX 770M mit 2993MB.Diese wird auch von ROME II Emperor Edition richtig erkannt. Doch ATTILA sagt mir, ich hätte eine Intel(R) HD Grafics 4600 mit 1023 MB. Weiß jemand, was da los ist?

      Gefühlt habe ich auch den Eindruck, als sei die Grafikqualität schlechter als bei ROME II. Außerdem hat ATTILA beim installieren eine neue DirectX-Installation vorgenommen, obwohl ich schon die neueste DirectX-Version auf dem Rechner hatte. Kann mir da jemand Auskunft geben?

      Viele Grüße

      Das Problem hatte mein Kumpel auch mit seiner 970iger. Er hatte es durch ein DVI Kabel gelöst, zu dem er nach einem HDMI Kabel wechselte. Oder du hast vermutlich einen falschen Anschluss hinten an deinem Rechner genommen. Oder hast du bei anderen Spielen keine weiteren auffälligen schlechten Grafikleistungen?
      [COLOR="Yellow"]Barbarischer Philosoph: "Er ist ein Lackaffe und Ihr genauso. Parfümierter Lackaffe!"[/COLOR]
    • Hi, bei mir ist es ebenfalls der Fall das Atilla die Falsche Frafikarte verwendet. Das Spiel nimmt die im schlechtere intel anstelle der GTX. Wenn ich die aber per Geräte-Manager ausstelle, dann wird anscheinend irgendwas anderes verwendet. Bei den Grafik Optionen steht dann das es Microsoft ready driver oder so ähnlich verwendet.
    • PurlePaus schrieb:

      Hi, bei mir ist es ebenfalls der Fall das Atilla die Falsche Frafikarte verwendet. Das Spiel nimmt die im schlechtere intel anstelle der GTX. Wenn ich die aber per Geräte-Manager ausstelle, dann wird anscheinend irgendwas anderes verwendet. Bei den Grafik Optionen steht dann das es Microsoft ready driver oder so ähnlich verwendet.


      dann ist deine Onboard immer noch an,

      stell mal im Nvidia Treiber bei der Energieoption auf Höchstleitung, ggf. wird dann deine Grafikkarte endlich auf das spiel anspringen!

      ansonsten kannst du nur noch versuchen die über das BIOS auszuschalten... gehe einfach mal rein, dann wirst du wohl schon sehen wo man sie ausschalten kann!

    Werbung