Werbung

Grafik flimmert

    • Grafik flimmert

      Hallo liebe Community,

      ich habe vor ein paar Tagen ein Windows 10 Update geladen, wonach bei meinem TW Warhammer vom Intro über diese kleinen Videos im Kampagne-Start-Menü bis ins richtige Spiel alle Video-Sequenzen flimmern und stocken.
      Vor diesem Windows-Update lief alles wie geschmiert und andere Spiele wie Skyrim haben danach keine Probleme gezeigt.

      Mein Pc + Grafikkarte sind mehr als ausreichend für das Spiel (wie es davor auch gut lief) und meine Treiber sind alle auf dem aktuellsten Stand. Ich habe auch alle Mods ausgeschaltet und das Spiel als Administrator als pures Vanilla geladen, aber diese Grafikstörung zieht sich unverändert durch das ganze Spiel.

      Hat jemand eine Ahnung was es sein und was man machen könnte?

      Grüße!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Zhaesuar ()


    • Werbung
    • Hallo ihr beiden und danke, dass ihr euch meinem Problem angenommen habt.
      Nomad hatte Recht. Nachdem ich dieses sehr gute Video über VSync angeschaut habe
      ()
      und im Spiel die VSync aktiviert habe, geht nun alles ruckelfrei wie zuvor :)

      Vielen Dank! Das war ungewöhnlich schnell gelöst für meine Verhältnisse ;)
    • Mods nur ausstellen hilft bei Problemen mit dem Mod nicht.
      Meine Vermutung ist dennoch ein defekter Mod, bzw ein Mod der nicht auf die neueste Spielversion geupdated ist. Überprüfe mal zuerst ob alle deine Mods mit der aktuellen Version kompatibel sind. Ist da einer dabei, ders nicht ist, hast du wahrscheinlich den Übeltäter.

      Ansonsten musst du den mühsamen Weg gehen und nacheinander deine Mods löschen (inklusive Modreste - manuell!) um zu sehen ob das Problem weiterhin besteht.

      Ist der Fehler denn reproduzierbar?
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe

    Werbung