Werbung

Rome 2 Empire Divided geht nicht

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Rome 2 Empire Divided geht nicht

      Seit dem neusten Patch geht bei mir Rome 2 nicht mehr, aber bei Patch 16, 17 funktioniert noch alles, aber dort gibt es leider nicht das DLC.

      Das Spiel startet ganz normal bin dann im Hauptmenü und das erste was auffällt die neue Kampagne besitzt keine Beschreibung und wenn ich eine Fraktion ausgewählt habe und dann die Kampagne gestartet habe, hat sie auch geladen und nach dem Video funktioniert Rome 2 nicht mehr, bei der großen Kampagne besteht das gleiche Problem.

      hab den Sega Support schon angeschrieben der meinte, ich sollte auf Patch 16 bleiben, aber ich will ja den DLC spielen.
      Hab schon alles gemacht was bei Sega steht wenn Rome 2 nicht geht und den Downloadchache bei Steam hab ich auch leeren lassen das Spiel hab ich auch schon Neuinstalliert.

      Ich hoffe das ich hier eine Lösung finde

    • Werbung
    • Bin mir zu 99% sicher das es an einem Mod (oder Modrest) liegt.

      Das würde erklären warum es mit Patch 17 funktioniert und mit Patch 18 nicht.
      Ist auch ein klassisches Merkmal, dass Beschreibungen uä fehlen.

      Du musst also deine Mods löschen (nicht nur deaktivieren - du musst aktiv checken ob keine Modreste übrig geblieben sind) um das neue DLC zu spielen.
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • @Nomad: Wenn du das "normale" Rome 2 spielen willst (ohne die Änderungen mit Patch 18) mit deinen Mods, dann kannst du einen Rechtsklick auf das Spiel machen und beim Reiter "Betas" den Patch 17 auswählen. Dann solltest du die Mods wieder verwenden können, allerdings fehlt dir dann halt das neue Politik-update.
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • Kann man das auch rückwirkend machen?

      Also wenn man den Patch bereits geladen hat aber auf die alte Version wechseln möchte. Will da eben noch eine Kampagne beenden. Und funktionieren die Mods die auf den neuesten Politik patch geupdatet wurden mit dem alten Save?

      Wäre schade wenn ich diesen Save gar nicht mehr benutzen kann.
      Melius est enim mori, quam vivere stantem genu
      Es mejor morir parado que vivir arrodillado
    • Wolran schrieb:

      @Nomad: Wenn du das "normale" Rome 2 spielen willst (ohne die Änderungen mit Patch 18) mit deinen Mods, dann kannst du einen Rechtsklick auf das Spiel machen und beim Reiter "Betas" den Patch 17 auswählen. Dann solltest du die Mods wieder verwenden können, allerdings fehlt dir dann halt das neue Politik-update.
      Ok danke da überlege ich noch das das Update ja gut sein soll.
    • Geht auch nachträglich, Du kannst zwischen den Patches hin und her schalten allerdings musst du da immer mit längeren Wartezeiten rechnen weil die Daten neu installiert werden.

      Neue Mods funktionieren nicht mit der alten Version.
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe

    Werbung