Werbung

ZWERGE GROMBINDAL

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ZWERGE GROMBINDAL

      Hallo,

      ich wollte fragen ob ihr in den Kampagnen auch so viele Bugs habt wie ich.

      Die Städte Miragliano und Wurtbad sind bei Belagerungskämpfen total verpixelt und die Gegner rennen in der Luft rum. Bei der Grafik sind auch Wände und Häuser in der Luft.

      In der Provinz Brackwassertal (glaube ich) kann ich den Bauplatz ganz links in einer bestimmten Stadt nicht klicken da Dieser schwarz ist. Das sind extra Bauplätze die die Farbe pink haben und eigentlich sehr selten sind.

      Die Stadt Skavenblight ist ab der Siedlungsstufe 3 nicht mehr ausbaubar, ebenfalls schwarzer, nicht klickbarer Reiter.

      Kann mir jemand bitte sagen wie ich diese Bugs weg bekomme ? Grafikkarte wurde bereits auf den neuesten Stand gepatcht. NVIDIA irgendwas hab ich. :thumbdown:

    • Werbung
    • Nein, musst du nicht. Du musst nur den Mod finden, der dir Probleme verursacht.
      Du kannst ja offenbar das Problem reproduzieren, dh du musst nur nacheinander die Mods einzeln abschalten und zwischendurch checken, welcher die Probleme verursacht. (Es muss allerdings nicht nur ein Mod für alle Probleme verantwortlich sein - die fliegenden Einheiten sind etwas ganz anderes als die fehlenden Bauplätze)
      Mit etwas Geduld und Glück kannst du dann das Spiel in der gewünschten Qualität spielen.

      Noch ein Tipp: sieh vielleicht zuallererst nach, ob alle deine Mods mit der derzeitigen Version des Spieles kompatibel sind. Wenn da einer dabei ist, der noch kein Update bekommen hat, dann würde ich mit dem anfangen ;)
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • Da konnte ich gerade gut lachen :thumbsup:

      Das mit den Bauslots klingt sehr eigenartig das es nicht überall ist. Eventuell etwas bei einem Patch kaputt gegangen. Ich würde eine komplette Neuinstallation versuchen. Du musst alle Daten löschen damit er nochmal bei 0 beginnt.

      Das mit den Schwebenden Einheiten und Häuser, liegt entweder am Reich des Chaos oder ein Grafik bug. Da musst du mal im Internet Forschen ob es da andere leidensgenossen gibt.
    • Naja, da es das einfache nicht ist... ;)

      Du kannst noch Grafiktreiber checken (manuell!) sowie bei der Gelegenheit gleich alle anderen Treiber auch gleich mit aktualisieren.
      Dann das Spiel reparieren und vielleicht mal als Admin starten.
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe

    Werbung