Werbung

PFM Probleme bei Rome 2

    • PFM Probleme bei Rome 2

      Hallo zusammen ,

      ich hoffe jemand kann mir bei meinem Problem helfen oder mir sagen was ich falsch mache.

      Ich wollte nach langer Zeit mal wieder Rome 2 spielen und meine Mods die ich damals mit dem Packfilemanager erstellt habe aktualisieren, aber Pustekuchen, er weigerte sich beharrlich.
      Das Hauptproblem ist das er die Datei main_units mir nicht anzeigen will, land_units allerdings schon.
      Auch praktisch alle anderen die ich bisher nutzte, abgesehen von main_units.
      Ich hab so ziemlich alles probiert:
      Neu installiert,Fehlersuche, Dateien auf Fehler überprüfen lassen, neusten PFM geladen, das Internet durchforstet aber er will immer noch nicht.

      Sobald ich den PFM starte wird mir der Fehler auf Bild 1 jedes mal angezeigt (siehe Anhang).

      Interessanter ist aber, dass ich trotzdem sowohl bei Total War Attila wie Warhammer 1 weiter modden kann ohne Probleme.

      Nur bei Rome 2 wird mir, sobald ich versuche die main_units zu öffnen, die Fehlermeldungen auf den Bildern 2 & 3 angezeigt.

      Ich hoffe jemand kann mir weiterhelfen oder sagen woran es liegt, den ich bin am Ende meines Lateins angekommen, den egal was ich suchte (auch in den englischen Foren), hab ich nirgendswo eine Antwort auf mein Problem gefunden.

      Ihr seid also quasi meine letzte Hoffnung
      Bilder
      • Bild 1.png

        10,86 kB, 418×260, 23 mal angesehen
      • Bild 2.png

        21,69 kB, 433×400, 4 mal angesehen
      • Bild 3.png

        20,29 kB, 441×257, 10 mal angesehen

    • Werbung

    Werbung