Werbung

Problem mit dem Rise of the Republic dlc

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit dem Rise of the Republic dlc

      Hallo Leute,
      ich habe mir das neue dlc Rise of the Republic heute gekauft. war auch irgendwie sofort installiert. Steht in steam zumindest so drin. Leider finde ich die Kampagne nirgendwo. Weder unter den Kampagnen, noch unter den Kaufmöglichkeiten.
      Habe auch mal auf den neuesten patch umgeschaltet und alle mods deaktiviert. Es ist einfach nicht da.
      Kann mir da jemand helfen?

    • Werbung
    • Also bei mir funktioniert es einwandfrei. Es ist halt nicht irgendwie oben oder unten eingereiht worden. Bei mir ist es zwischen geteiltes Imperium und Cäsar in Gallien. Kann man leicht übersehen.
      Ansonsten solltest du die Spieldateien in Steam auf Fehler überprüfen lassen. Das ist der Schritt, der schon mal viele Probleme löst.
      Des Weiteren bin ich der Meinung, dass der Rome 2 Mehrspieler nochmal gebalanced werden sollte.
    • Also nochmal zum Mitschreiben: Du hast es gekauft und es war "direkt" installiert, ohne download?
      Dann stimmt was nicht.
      Welche Version hast du denn laut dem Spiel?
      Bist du vielleicht für einen Betapatch angemeldet?
      Bei Rechtsklick-Eigenschaften-DLC: ist da das DLC dabei, hat es ein Häkchen und steht daneben installiert?
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • Vielleicht ist es dir ja ein kleiner Trost, dass es aktuell nicht so entscheidend ist, ob du das Spiel spielen kannst, oder nicht. RotR ist mega verbugt...

      Back to Topic:

      Ich habe dein Problem nicht, allerdings wird mir Ingame die ganze Zeit angezeigt, dass ich das DLC kaufen kann (also dort wo die anderen DLCs stehen, die ich noch nicht habe), was keinen Sinn ergibt, da ich das RotR DLC schon besitze.

      Ich würde dein Problem hier posten:
      forums.totalwar.com/categories/rise-of-the-republic-support

      Falls dein Englisch nicht ausreicht, würde ich hier im Forum um HiIfe fragen, damit jemand dein Problem postet. Ansonsten hilft nur das was wir alle machen müssen - warten auf den ersten großen Patch...

      Wer das Spiel noch nicht gekauft hat, Finger weg - Bughölle!!!
    • Ja ich fand das auch seltsam. Das DLC war sofort installiert ohne download. Steht unter DLCs aber als installiert drin mit häkschen. Was die Version angeht weiß ich nicht genau wo man das einsieht aber das Spiel wird eigentlich immer aktuell gehalten. Unter den Betapatches habe ich für gewöhnlich patch 17 drin da dort die mods am besten laufen. hatte testweise aber auch einmal auf die 19 geschaltet. Hat nichts gebracht.

      Danke für den link. Mein englisch reicht aus :D

      edit.: Ingame steht oben rechts bei mir version 2.2.0
    • Solange du einen Betapatch aktiviert hast, wird das neue DLC nicht funktionieren. Dazu musst du die Betas deaktivieren. Dann sollte es auch das neue DLC runterladen (also mit Wartezeit und so).

      Kann jemand der den DLC besitzt mit seiner Version vergleichen?
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe

    Werbung