Werbung

Warhammer 2 verlangsamt und stürzt ab

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Warhammer 2 verlangsamt und stürzt ab

      Hallo zusammen,

      Bis gestern lief Warhammer 2 noch problemlos, alles wunderbar schnell und keine Abstürze.

      Gestern dann starte ich das Spiel und es lädt ungewöhnlich lange bis ich im Spiel bin. Dann nach einer Runde hängt es sich auf und stürzt ab (wirft mich wieder auf den Desktop).

      Neustart: Es lädt wieder alles ewig lange, hab es aber in die erste Schlacht geschafft, in der Schlacht alles flüssig wie immer. nach der Schlacht im Ladebildschirm, wieder eine Endlose Warterei und dann werde ich wieder auf den Desktop geworfen.

      Jedesmal das Gleich, egal ob ich ein neues Spiel starte oder ein alten Stand lade. Es lädt alles doppelt solange wie vorgestern und wirft mich dann nach 1-2 Runden auf den Desktop zurück.

      Folgendes habe ich ausprobiert:

      -Spiel deinstalliert und neu geladen
      -Antivirus Scan gemacht
      -Alle Mods gelöscht, das Spiel deinstalliert und wieder neu geladen
      -im Task Manager die Priorität es Spiels auf "Hoch" gesetzt.

      nichts hat bis jetzt funktioniert.

      Andere Spiele wie Witcher 3 oder Rome 2 laufen ohne Probleme.

      Kann mir jemand einen Tipp geben was ich noch probieren könnte?

    • Werbung
    • Ja war auch mein Gedanke, deswegen hab ich den Grafikkartentreiber, welchen ich wirklich vorher upgedatet habe wieder zurück gesetzt. Hab sogar eine Systemwiederherstellung vom 16.09.2018 gemacht. Alles ohne Erfolg.

      Einmal kam ein Hinweis beim Absturz, das der Fehler vom Arbeitsspeicher kommt. Also typische Windows Fehlermeldung in der eine Anzahl von Nullen und Einsen stand und dazwischen Arbeitsspeicher meldet Fehler.
    • ja, das wär mein nächster Tipp gewesen.
      Kann gut sein, dass einer deiner RAM-Riegel fehlerhaft ist. Wenn dem so ist, dann kannst du versuchen die nacheinander rauszunehmen und ein Spiel zu starten, bei dem du keine Probleme hast, wenn du dann auch Probleme kriegst, dann ist wohl der fehlerhafte Riegel drinnen und du kannst eingrenzen, welchen du austauschen musst.
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • Ah, bei einem Laptop ist das etwas schwieriger.

      Es kann durchaus sein, da Warhammer recht RAM-lastig ist, natürlich mehr braucht als das ältere Rome 2 und wahrscheinlich auch mehr als Witcher.

      Kriegst du die Fehlermeldung öfter? Dann könntest du mal googeln.

      Hast du mal gekuckt wie deine CPU-Auslastung während dem Spielen ist?
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • Ne die kam bis jetzt nur 1x, bei den restlichen Abstürzen kommt gar nichts.

      CPU Auslastung seit Problem bei 70-90 %. Aber ich kenne die Daten vor dem Problem nicht.

      Ich hab im Internet gelesen, dass es eine Option gibt, mit der man den RAM auf Fehler überprüfen kann ( Er bootet dan neu und checkt den Speicher durch, dauert ca. 20 min laut deren Aussage) . Ich werde das mal später machen sobald ich zu Hause bin.
    • Hier ein paar Tipps:
      Schalte V-Sync an/aus in den Grafikeinstellungen. Probier mal beides aus.

      Lösche auch sämtliche Mod Reste manuell. Falls du nicht weisst wie, Google gibt die Lösung.

      Nutzt du eine Nvidia Grafikkarte? Falls ja, Nvidia Geforce Experience starten, sicherstellen dass alle Grafiktreiber aktuell sind, dann in der Spieleliste im Programm Warhammer 2 auswählen und die Einstellungen optimieren lassen.

      Überprüfe deinen Computer auf fehlerhafte Registry Einträge. Dauert nur ein paar Minuten. Habe zwar meine Zweifel, dass es daran liegt, aber dann kann man es immerhin mal direkt ausschliessen.
      Falls du dich nicht damit auskennst, 2 gute und kostenlose Programme sind:
      • CCleaner
      • Eusing Free Registry Cleaner
    • Also zuerst einmal vielen Dank an euch! Echt Hammer wie schnell hier geantwortet und wie viel Mühe sich gegeben wird um einen zu helfen!

      Status heute:

      Nvidia Update gemacht
      CCleaner durchlaufen lassen und damit unnütze Sachen gelöscht
      Arbeitsspeicher auf Fehler überprüft = Keine Fehler gefunden

      Ich habe auch versucht Modreste zu finden und zu löschen sind laut Internetforen unter Warhammer2 im Data Ordner

      (C:\Program Files (x86)\Steam\SteamApps\common\Total War Warhammer II\data)

      und sind *.pack Dateien. Konnte nicht die richtigen identifizieren also hab ich alle gelöscht (77 Stk / ca. 49 GB) und danach das Spiel auf Fehler überprüft = 77 Dateien wurden neu geladen. Waren also keine Modreste dabei.

      Hat aber immer noch nichts geholfen. Sehr merkwürdig das Ganze. Werde mal weiter probieren und berichten wenn ich die Lösung gefunden habe. Ich überlege jetzt immer mehr Ordner zu löschen und dann neu Laden zu lassen (wie die .pack Dateien) ....
      Wenn jemand noch einen Tipp hat, gerne her damit!

      Danke an euch!

    Werbung