Werbung

Total War Warhammer2 Problem..... NEED HELP Absturz des spiels beim Ladevorgang.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Total War Warhammer2 Problem..... NEED HELP Absturz des spiels beim Ladevorgang.

      Sehr geehrte Damen und Herren des Forums,
      bis zum heutigen tage lief es einwandfrei und ich habe seitdem nichts verändert neu heruntergeladen etcpp bis das spiel heute auf einmal nichtmehr ging.
      nachdem ich gut 5 stunden die guides des Forums befolgt habe und die der sega seite muss ich mich leider an euch wenden, folgendes ist gemacht worden.

      Technische Daten:
      amd ryzen5 2400g with radeon vega graphics
      nvidia geforce gtx 1050 ti
      8gb speicher was immer voll und ganz gereicht hat



      Das Forum durchblättert,
      grafiktreiber aktualiesiert und die nvidia einstellungen umgestellt,
      alle anderen treiber aktualisiert,
      windows kompatibilitäs programme laufen lassen mit scannnow scannhealt etc
      auf windows 8.1 gestartet,
      ordner umbenant,
      verschiedene ordner gelöscht,
      das spiel komplett deinstaliert und neu installiert,
      script dateien mit dem unisec code erstellt,
      alles mögliche probiert damit es wieder läuft,
      anfrage bei sega gestartet.


      Sehr geehrte Damen und Herren der Community ich brauche wirklich eure hilfe, ich habe discord oder ts falls es dadurch schneller gehen sollte, bei der lösung meines Problem.
      anbei finden sie die crash report datei andere Datein können noch für ihr besseres verständnis des Problems erstellt werden. kriege davon leider nur den ersten teil immer in zip gepackt da die anderen als .zip.001-.zip.003 enden und ich sie somit leider nicht hochladen kann :(

      Ich hoffe inständig dass sie mir helfen können.
      Mit freundlichen Grüßen
      Malekith the Druki Lord :?:

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Malekith the druki ()


    • Werbung
    • Schließe mich Drakedogol an:
      Startet der Launcher?
      Was passiert wenn du das Spiel startest?
      Hast du Mods installiert?
      Antivirus deaktiviert?

      Gabs für das Spiel gerade ein Update?

      Es wäre wichtig, dass du erstmal dein Problem genau beschreibst, deine bisherigen Lösungsversuche helfen uns nur bedingt.
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • Beim Ladevorgang des Launchers,
      ich meine es war ein minipatch, der in der steam bibliothek aufgetaucht ist ich kann mich dabei aber auch täuschen. da das spiel sonst auf dem aktuellen stand war. ich glaube es handelt sich um das festtag update im updateverlauf.
      es kommt nur das total war wahammer 2 logo und wo dann eigentlichdas sega intro kommen sollte ist schon schluss.
      ja ich habe mods installiert und habe aber keine neuen hinzugefügt auch mit abgeschalteten mods und antivirus kein erfolg.
      ich komme am anfang nur zu dem menü:
      kampagne fortsetzen mods auswählen spielen.
      dann drückt man auf spielen das Total war warhammer 2 banner kommt. aber das sega intro läd nicht und das spiel schließt sich zwecks inaktivität.
    • Okey habe gerade nochmal einiges versucht alle mods nochmal abgewählt jetzt bin ich zumindest im startmenu: kampagne gefecht optionen herunterladbarer inhalt
      das spiel ist gerade noch offen in dem menü auf dem fenster Modus mit diesem unisec script code offen was bedeutet das das spiel nun im fenster modus als kleineres fenster offen ist, und ich nebenbei meinen desktop noch betrachten kann. vielleicht war es wirklich nur ein veralteter mod kann man das noch irgendwie überprüfen an was das jetzt genau lag? an welchem mod oderso? hab auch zum spaß die hexoatl kampagne geladen hat fix geladen und dann bin ich freiwillig zurück zum hauptmenü. zruzeit ist version v1.5.1 build geladen mit 9466.1570905. (modded) am start bildschirm des total war fensters nach erfolgreichem sega intro oben rechts inder ecke

      ich habe alle mods auf einmal deaktiviert. und wenn ich in dem total war startmenu wo ich die mods aus und abwählen konnte auf kampagne fortsetzen geklickt hatte bevor ich die mods ausgewählt hatte bin ich auch nur bis zum nicht laden des SEGA intros gekommen dann war da auch immer schluss

      Folgende mods waren instaliert und wurden von mir in dem ersten total war mod auswahlfenster abgewählt:
      provincal roads.
      max level 60 2x points
      legendary lords starts together
      simple diplomacy
      faster campaign movement
      evective artillery
      25% increaded range for ranged and artillery units
      home region movement larger bonus
      3 skill points per level
      buildings generate more income
      no extra upkeep
      1 turn recruitment
      one turn buildings
      faster end turn camera
      better guns and cannons empire and dwarfs
      black ark for lokhir fellheart
      normal traits extendet
      sword of khanie has no punisment
      larger unit sizes
      unit size 200%
      und x999 vortex rituals requirements.
      waren alle aktiviert als das spiel leider nicht geladen hat

      vielleicht erkennt jemand schon einen übeltäter mod aus erfahrung oderso =)

      vielen dank schonmal Wolran und Drakedoglol hoffe es ist einigermaßen für euch verständlich bei fragen einfach nochmal nachfragen =) :) :?:

      als nächstes werde ich versuchen mod für mod abzuwählen um den übeltäter ausfindig zu machen gibt es sonst noch was was ich beachten sollte müsste dürfte? oder dateien die Sie dafür benötigen würden um das genauer einzukreisen das problem?=)

      Sehr geehrte Damen und Herren des Forums,
      der Fehler wurde gefunden,
      es handelt sich um den mod 200% unit size
      und um den mod larger unit size
      bei keinen der beiden mods startet das spiel
      kampagne karten laden einwandfrei nach deaktivierung der mods
      Bitte geben sie dies anderen spieler weiter die das gleiche Problem haben
      ich Bedanke mich nochmal ganz recht Herzlich bei allen beteiligten.

      und somit CLOSED :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :D :D :D :D
    • Schön dass wir dir helfen konnten.
      Du kannst die Mods übrigens wahrscheinlich wieder verwenden, sobald sie auf die aktuelle Spielversion angepasst wurden.

      PS: In Zukunft editiere bitte deinen letzen Post um Doppelposts zu vermeiden. Fahre dazu mit der Maus auf deinen letzen Beitrag und wähle dann links unten "Bearbeiten" aus.
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • Meine Güte, fühl ich mich jetzt alt. :D
      Mach dir keinen Kopf deswegen, war nur ein freundlich gemeinter Hinweis. Das "Sie" kannst du übrigens weglassen, wir sind hier alle nur Fans der TW-Serie und ich bin genauso nur Spieler wie du ;)
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe

    Werbung