Werbung

Multiplayer Schlachten Hängt sich auf

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Multiplayer Schlachten Hängt sich auf

      So erstmal ein nettes hallo an alle. Ich habe mit TW Warhammer II in letzter zeit folgendes Problem nach einem Patch ist das Problem entstanden und sieht wie folgt aus:

      Wenn ich mit einem Kollegen eine Multiplayer Partie starte auf der Kampangenkarte ist alles suppi. Die erste kleine Schlacht geht auch ohne Probleme aber danach fängt es an. Will man irgendeine andere Echtzeit Schlacht aus tragen hängt sich das Spiel nach Beendigung des lade Vorgangs des zweiten auf. Sprich nicht komplett der Timer mit: Warte auf Beendigung des lade Vorgangs des anderen Spielers. bei null trennt er denn die Verbindung und man landet wieder im Hauptmenü...

      habe nun einige Foren mal durchgesehen aber keine Wirkliche Helfende Lösung gefunden...

    • Werbung
    • Hängt es sich bei euch beiden auf oder kann einer die Karte laden?
      Habt ihr Mods, wenn ja, sind es die selben?
      Falls einer von euch Mods hat, deinstallieren und schauen obs dann geht.
      Spieledateien auf Fehler überprüfen.
      Könnt ihr denn eine normale MP-Schlacht (ohne Kampagne) starten?
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • Mhh es ist wie folgt man lädt die Karte alles tuffte. Da mein Pc der schnellere ist (Weil er auch der neuere ist) Bin ich ehr auf der Karte. Der Timer läuft runter alles gut. Mit ist es aufgefallen bei einer karte wo es geregnet hat. Wenn mein Freund mit dem laden fertig ist geht der Time wieder hoch auf 290 und der regen war plötzlich angehalten...

      Mods haben wir keine drauf. Und normale schlachten habe ich so nocht nicht Überprüft. Auf fehler hatten wir es auch schon überprüfen lassen ohne erfolg
    • Kann dein Mate denn Singleplayer Schlachten spielen? (Bzw kannst es du?)
      Wie weit geht der Timer denn runter?
      Dass er wieder hoch geht, ist eigentlich normal, wenn beide gejoint sind.
      Hört sich für mich so an, als würde der PC deines Mates ein Problem haben.

      Wenn ihr SP-Schlachten ganz normal spielen könnt, dann bin ich mit meinem Latein am Ende, aber wenn nicht, dann solltet ihr eure Treiber überprüfen und vielleicht den Arbeitsspeicher.
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe

    Werbung