Werbung

WH II - verschiedenste Abstürze

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • WH II - verschiedenste Abstürze

      Hallo Zusammen,

      ich habe mir die komplette Total War Warhammerreihe I & II inkl. DLC's geholt. Das ganze hat eine Zeit lang stabil unter höchsten Grafikeinstellung funktioniert und trotzdem fing das Spiel, nach vier Tagen Spielzeit, an abzustürzen. Beispielsweise habe ich Schlachten "schnell gespeichert", diese gespielt, gewonnen und nachdem Sieg bei der Meldung "knapper Sieg o.ä." hing es sich auf und stürzte ab und zwar bei jedem Ladevorgang desselben Spielstands. Seltener stürzte das Spiel beim Laden vom Gefecht in die Kampangenkarte ab. Trotzdem ist das ganze ärgerlich, da gut geschlagene Schlachten nach einem Absturz dementsprechend demotivieren.

      Mein System habe ich als DXDIAG in den Anhang beigelegt, sowie ein Screenshot meiner Grafikeinstellungen.

      Bei maximaler Spielauslastung beträgt die GPU ca. 80°C und die CPU zw. 70°C und 80°C, demnach sollte es daran schon mal nicht liegen. Zusätzlich habe ich das ganze System formatiert und neu aufgesetzt aber auch das hat keine Besserung gebracht. Hat jemand eine Idee oder sogar den selben Fehler? Ich bitte um Hilfe.

      Dankeschön!
      Bilder
      • Grafikeinstellung WH II.jpg

        616,8 kB, 1.920×1.080, 24.374 mal angesehen
      Dateien
      • DxDiag.txt

        (102,48 kB, 37 mal heruntergeladen, zuletzt: )
    • Erstmal muss ich anmerken, dass wir keine offizielle Hilfestellung geben können, wir sind hier alle selbst nur Fans der Serie.

      Davon abgesehen werden wir aber natürlich versuchen zu helfen.
      Dazu müsstest du uns ein paar Fragen beantworten.
      Passiert dies mit allen Spielständen oder nur bei einem bestimmten?
      Passiert der Absturz auch, wenn du etwa ein benutzerdefiniertes Gefecht spielst (nicht in der Kampagne)?
      Hast du irgendwelche Mods installiert?

      Bei deinen Grafikeinstellungen fällt auf, dass ein Rufzeichen bei der Schattenqualität steht - schon mal versucht die Grafikeinstellungen runter zu setzen?
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • Hallo Wolran,

      es ist mir klar, dass dieses Forum aus Spielern der Serie besteht. Trotzdem ein Dankeschön für deine Hilfe!

      Es ist bisher bei jeder Kampange zum Absturz gekommen aber eben nicht bei jedem Ladestand oder gleichmäßig. Ich denke nicht, dass ein Spielstand per se kaputt ist. Wenn ich z.B. eine bestimmte Schlacht eines bestimmten Speicherstands manuell schlage, stürzt das Spiel danach jedes mal ab. Falls ich es automatisch löse, führt das nicht Absturz.

      Ich habe noch kein benutzerdefiniertes Gefecht gespielt und Mods sind auch keine installiert.

      An den Grafikeinstellungen habe ich schon ein wenig herum gespielt. Bspw. mit V-Sync, den GeforceExperience Einstellungen oder der Auflösung. Die Schatten habe ich heute Vormittag runter gestellt. Mal sehen ob es wieder zu einem Absturz kommt.
      Die komplette Grafik herunter zu setzen habe ich noch nicht versucht, aber auch das werde ich ausprobieren.

      Dankeschön!
    • Eine Möglichkeit wäre es, mal alle Grafikeinstellung ganz runter zu setzen und mal eine Zeit lang zu spielen um zu sehen, ob die Probleme trotzdem auftreten. Falls nicht, langsam mit den Einstellungen hochgehen bis das Problem wieder auftritt, dann wieder einen Schritt runter.

      Außerdem kannst du versuchen mal das Spiel per Steam auf Fehler zu überprüfen (Rechtsklick auf das Spiel > Eigenschaften > lokale Dateien > Dateien auf Fehler überprüfen).
      Jedenfalls auch nochmal manuell checken, ob deine Treiber auf dem neuesten Stand sind.

      Da das Problem ja scheinbar bei manuellen Schlachten nach der Schlacht im Ladescreen auftritt, kannst du versuchen über benutzerdefinierte Schlachten das Problem zu rekonstruieren und vielleicht öfter auftreten lassen. Das sollte dir helfen wenn du mit den Einstellungen herumspielst (weil du dann nicht in der Kampagne darauf warten musst, dass eine "geeignete" Schlacht auftritt).
      Aussagen die ich als Mod tätige sind in kursiv gehalten.


      NUTS!
      -Anthony McAuliffe
    • r3d schrieb:

      vielen Dank für deine Hilfe. Nach reichlichen Tests mit den Grafikeinstellung ist es gelungen! Ich habe wohl die Schlagkraft meines Systems überschätzt.
      Ja so ist Total war...hab nur wegen dem Spiel mein System immer wieder erneuert :D
      Selbst mit einer rtx 2080 und i7 9700k + 32GB RAM bei 3600Mhz kann ich nicht alles auf Ultra stellen :whistling: aber ist auch ein stück weit immer die Programmierung schuld.
      Bin jedesmal am ausloten wie das Spiel optimal läuft, wenn du den internen Benchmark von TWW zu Rate ziehst -> den mit den Skaven, alle anderen liefern kein Aussagekräftig Ergebnis.
      Mein Eindruck ist auch, das man nach Grafikänderungen, das Spiel einmal neustarten muss und dann erst den benchmark ausführen